Resolved
All pending events are now processed
Monitoring
Dear valued customer,
We are currently investigating an issue affecting Checkstep app.
Incident Summary:
We have identified a potential service disruption beginning at 12:30 PM UTC
We are experiencing a lag while processing a large number of events causing a lag of several minutes to show cases information in the UI.
Our system scaled up accordingly, but the lag is not fully processed yet/
The API is not impacted by this issue.
We will provide updates every 4 hours or as soon as more information becomes available.
You can track real-time updates on our status page:
👉 https://status.checkstep.com
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue