Resolved
Cloudflare solved their issue https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Company website is back online
Identified
Dear valued customer,
We are currently investigating an issue affecting Checkstep Company Website.
Incident Summary:
We have identified a potential service disruption beginning at 8:49 AM UTC. This incident is currently impacting:
Company Website
It is caused by a worldwide Clouflare outage https://www.cloudflarestatus.com/incidents/lfrm31y6sw9q
Checkstep API or the moderation UI are not impacted by this incident.
You can track real-time updates on our status page:
👉 https://status.checkstep.com