Resolved
The correct addresses are advertised on different DNS servers across the globe
Monitoring
Initial investigations show that our domains under .checkstep.com were pointing to the wrong IPs addresses for around 12 minutes, between 12.05 and 12.17 GMT
Monitoring
We idenfied an issue with our name service, resulting on our *.checkstep.com domains being unreachable. The issue is fixed, the DNS entries should be correct now
Identified
Dear valued customer,
We are currently investigating an issue affecting Checkstep services.
Incident Summary:
We have identified a potential service disruption beginning at around 12:05 PM UTC. This incident is currently impacting:
API endpoints
Application
Our engineering team has fixed the problem immediately, although it takes time for the resolution to propagate.
You can track real-time updates on our status page:
👉 https://status.checkstep.com
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.