Resolved
Lag is gone.
Monitoring
Lag is reducing we are monitoring
Identified
Dear valued customer,
We are currently investigating an issue affecting Checkstep Modbots.
Incident Summary:
We have identified a slow processing since 4.00 PM UTC.
While the modbot is still taking decisions, it takes a longer time than usual. We are investigating the issue.
You can track real-time updates on our status page:
👉 https://status.checkstep.com
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.