Resolved
Systems are back to normal.
Monitoring
We took corrective measures to reduce the delay, it is almost back to normal, we are monitoring
Identified
Dear valued customer,
We are currently investigating an issue affecting Checkstep services.
Incident Summary:
We have identified a potential service disruption beginning at 12 PM UTC. This incident is currently impacting:
App
We observe delay while processing the content cases inside Checkstep system.
All API endpoints are working properly.
Our engineering team is actively working to identify the root cause and implement a fix. We will provide updates every 4 hours or as soon as more information becomes available.
You can track real-time updates on our status page:
👉 https://status.checkstep.com
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.