Resolved
All indexing operations are resumed and working on normal pace. All content updates done meanwhile should be already visible in web application.
We are sorry for any inconveniences.
Thank you for your patience.
Identified
We are currently working on a fix to resume the indexing operations as normal pace as soon as possible
Identified
Dear valued customer,
We are currently investigating an issue affecting Checkstep services.
Incident Summary:
We have identified a potential service disruption beginning at 10:45 AM UTC. This incident is currently impacting:
Indexing of incoming contents
Our engineering team is actively working to identify the root cause and implement a fix. We will provide updates every 4 hours or as soon as more information becomes available.
You can track real-time updates on our status page:
👉 https://status.checkstep.com
We apologize for the inconvenience and appreciate your patience as we work to resolve the issue.